Receipt stuck in processing - What do I do!?


I have 4 receipts that appear to be stuck in ‘processing’. There doesn’t seem to be anything I can do. Please help!


Hi, Robin! If the receipts are stuck, you can try resubmitting them. Please make sure your internet connection is strong because sometimes uploading issues occur because of low internet connection or lack of such📲. If you want to clear up your processing queue - try the following - open the processing tab, then on the right side of the screen, right across the image of the failed item, you will see a delete symbol (a recycle bin symbol) - just tap on it😉


Many thanks to for the advice above -unfortunately in my case it only worked on some of the receipts, 3 are still processing and have been for hours. Tried swiping to the right but it just keeps opening up the expense image.

Are there any other ways round the problem?

Many thanks


Hi, Elsie! Could you please tell me with which email address are you registered into 1tap, so I can perform a check? Also, what type of internet connection are you currently using WiFi/4G? Do you get any error messages or notifications? Any additional info would of great help.

Looking forward to your feedback.